Follow Me  

Aktualisierung der BlackBerry World

Posted in FAQ , Legacy-BB , News
Beitrag wurde - 2.128 x gelesen

Die BlackBerry World erhielt in den letzten Tagen ein Server-Update. Nach einigen Störungen, sind nun geänderte Systemvoraussetzungen festzustellen.

 

BlackBerry World auf Curve8310 (Jan2014)

 

Vor einigen Tagen erschien manchmal die Wartungsseite, wenn man über den Browser in der BlackBerry World surfte. Auf einem BlackBerry 10 – Gerät wurde wiederholt eine ganze Reihe an Updates für diverse Apps angezeigt, die bereits in der jeweils aktuellen Version installiert waren.

 

Nun wurden wir darauf angesprochen, daß von einem BlackBerry Curve 8310, für den die letzte erhältliche Device Software auf Version 4.5 lautet, die AppWorld (heute BlackBerry World) nicht mehr genutzt werden kann. Ein Update ist nicht erhältlich, auch wenn die Meldung etwas anderes erwarten läßt.

 

Inzwischen sind wir auch auf die Ursache dieses Problems gestoßen. BlackBerry hat die Mindestvoraussetzung für die BlackBerry World geändert: Ab sofort ist ein BlackBerry Smartphone mit mindestens OS 5.0 erforderlich.

 

BlackBerry World erfordert OS 5.0+

 

Das ist natürlich nicht weiter tragisch, da das BlackBerry Curve 8310 mittlerweile über 6 1/2 Jahre alt ist. Und BlackBerry OS 4.5 bald ebenfalls. Somit ist dieser Schritt absolut nachvollziehbar. Trotzdem finden sich auch heute noch bei vielen Firmenanwendern diese Geräte im alltäglichen Einsatz.

 

BlackBerry schafft mit den neuen Bedinungen sicherlich eine weitere Motivation, in Unternehmen über den Austausch in aktuelle BlackBerry-Geräte nachzudenken. Andererseits werden wohl jene Nutzer, die noch mit einem OS 4.x – Gerät ausgestattet sind, kaum zusätzliche Apps aus der BlackBerry World nutzen. Vielmehr wird man sich bei der Nutzung auf alte BB-Stärken wie der e-mail-Kommunikation und der Synchronisation von Kalender, Kontakten, Aufgaben und Notizen beschränken wollen.

 

Wann die Unterstützung für BlackBerry OS 5.0, 6.0 und 7.1 endet, ist heute noch nicht bekannt. Vor einigen Monaten kursierte einmal die Aussage durch das Internet, daß OS 7.1 bis mindestens Ende 2015 unterstützt wird. Erst vor wenigen Wochen bekräftigte BlackBerry, daß dafür noch kein Datum festgelegt wurde.
Edit: Für OS 5.0 und 6.0 wurde der generelle Support bereits eingestellt. Aber der Zugang zur BlackBerry World ist aktuell noch gegeben.

Posted by Andy   @   23 Januar 2014

Related Posts

2 Comments

Comments
Trackbacks to this post.
Leave a Comment

This Blog will give regular Commentators DoFollow Status. Implemented from IT Blögg

Previous Post
«
Next Post
»
Powered by Wordpress   |   Lunated designed by ZenVerse